KB Article | Forcepoint Support

Problem Description

Forcepoint does not support running Forcepoint Endpoint security products concurrently with third-party security products.

Unexpected behaviors are possible when a Forcepoint Endpoint security product (such as Forcepoint DLP Endpoint, Forcepoint Web Security Endpoint, or Endpoint Context Agent) and a third-party security product (that interacts similarly with the operating system and users) are installed on the same machine. 

For example, if a Forcepoint Endpoint agent and a third-party security product use the same operating system function to access, encrypt, and decrypt files, a conflict may arise. Due to these conflicts, Forcepoint Support may be limited in their ability to assist. 

 

Resolution

Third-party security products should not be installed alongside similar Forcepoint Endpoint products. These deployments are not supported by Forcepoint. If third-party endpoint security products are already installed alongside similar Forcepoint Endpoint products, be sure to fully remove the third-party security products to resolve any conflicts. 

Antivirus software is generally compatible with Forcepoint Endpoints. 


Products affected:

     Windows

  • Forcepoint DLP Endpoint (including Dynamic Data Protection) on the conventional Forcepoint Endpoint platform (v8.6 and lower) and the Forcepoint One Endpoint platform (v18.12 and v19.x)
  • Forcepoint Web Security Endpoint (Direct Connect, Proxy Connect, and Remote Filtering Client) on the conventional Forcepoint Endpoint platform (v8.5 and lower) and the Forcepoint One Endpoint platform (v18.12 and v19.03 and higher)
  • Forcepoint Endpoint Context Agent (used with Forcepoint Next Generation Firewall) on the conventional Forcepoint Endpoint platform (v1.4 and lower) and the Forcepoint One Endpoint platform (v19.04 and higher)
     macOS
  • Forcepoint DLP Endpoint (including Dynamic Data Protection) on the conventional Forcepoint Endpoint platform (v8.6 and lower) and the Forcepoint One Endpoint platform (v18.12 and v19.x)
  • Forcepoint Web Security Endpoint (Direct Connect, Proxy Connect, and Remote Filtering Client) on the conventional Forcepoint Endpoint platform (v8.5 and lower) and the Forcepoint One Endpoint platform (v18.12 and v19.03 and higher)

Article Feedback



Thank you for the feedback and comments.